Stron w wątku:   [1 2] >
How do I turn off Overwrite Mode in Trados Studio 2009?
Autor wątku: Johanna Liljenzin

Johanna Liljenzin  Identity Verified
Szwecja
Local time: 12:10
Członek ProZ.com
od 2009

angielski > szwedzki
+ ...
Mar 9, 2010

Hi!

Trados has for some reason got into overwrite mode, I urgently need to turn it back into insert mode. However, as I use a Mac laptop (running Parallels/Windows XP), I do not have any insert key on my keyboard. Does anyone know how to turn off overwrite mode in Trados without using the insert key?

Kind regards,
Johanna

[Edited at 2010-03-09 13:30 GMT]


 

JimShanks
Local time: 11:10
niderlandzki > angielski
Happens to me too! Mar 9, 2010

Use Fn+Enter to toggle insert/overtype mode. I often accidentally do this and it took ages to work out how to undo it. Hope it works for you too.

Einat Cooper
 

Johanna Liljenzin  Identity Verified
Szwecja
Local time: 12:10
Członek ProZ.com
od 2009

angielski > szwedzki
+ ...
NOWY TEMAT
Thank you! Mar 9, 2010

Your solution worked for me, too - thank you ever so much!!

Kind regards,
Johanna


 

Arnaud Jacobs  Identity Verified
Local time: 18:10
Członek ProZ.com
od 2003

angielski > niderlandzki
+ ...
I had the same problem Jun 15, 2011

I had the same problem and the suggestion of Fn+Enter did not work for me.

However, after trying a few other combinations, I tried Fn+Ins and that did the trick.

Hope this may help someone out there


 

Hans Näslund
Szwecja
Local time: 12:10
Członek ProZ.com
od 2004

niemiecki > szwedzki
+ ...
Cannot turn off overwriting Nov 3, 2011

I have the same problem, and none of the suggested solutions work for me. The only thing I can do is to close the file I am translating and open it again. But efter a short while the problem reappears.

This is really annoying - I need help!


 

Hans Näslund
Szwecja
Local time: 12:10
Członek ProZ.com
od 2004

niemiecki > szwedzki
+ ...
Problem solved - my oversight! Nov 3, 2011

I had not realised that the standard way of toggling overwriting on and off is by using the Insert key - my apologies!

 

Monica Gennari  Identity Verified
Włochy
Local time: 12:10
angielski > włoski
+ ...
thank you Aug 3, 2012

Thank you!!!!!

 

Jacques DP  Identity Verified
Szwajcaria
Local time: 12:10
angielski > francuski
Fn-Enter doesn't work on 2012 iMac Oct 22, 2012

Hello,

I'm having the same problem as the original poster (Studio 2009 in Parallels, with a 2012 iMac in my case), but Fn-Enter doesn't do it. I've read elsewhere other suggestions, including Fn-M, Fn-/ and Fn-0, but none of them work.

(As a work around I could however quit the application and restart it.)

I'm pretty sure there is some key combination, since it was hit by accident in the first place, creating the problem...

Thanks.


 

Sarah Shade  Identity Verified
Wielka Brytania
Local time: 11:10
hiszpański > angielski
+ ...
Re: Fn-Enter doesn't work on 2012 iMac Aug 31, 2013

Maybe it's a bit late for you now but if you've got a "help" key that might work. It did for me!

 

chaplin
Wielka Brytania
Local time: 11:10
angielski > francuski
+ ...
Problem solved Nov 16, 2013

I just closed the programme Tados and opened it again!

 

Antonio Fajardo  Identity Verified
Hiszpania
Local time: 12:10
Członek ProZ.com
od 2011

angielski > hiszpański
+ ...
Fn+Insert/Delete Dec 10, 2013

With Windows and TagEditor 2007, Fn+Insert/Delete worked for me.

 

njbeckett  Identity Verified
Niemcy
Local time: 12:10
niemiecki > angielski
Overwrite mode Aug 26, 2014

Believe it or not, on my computer it changes between overwrite and insert mode when I say full stop in Dragon. It does not insert a full stop.

 

HMW-Diehl
Brazylia
Local time: 08:10
angielski > niemiecki
+ ...
Thank you! Jun 16, 2016

Yes, finally found it!!! I'm also using a Mac with Parallels and Trados Starter 2015 and fn+enter works to disable the overwrite mode.

[Edited at 2016-06-16 18:16 GMT]


 

Jeff Chapman  Identity Verified
Japonia
Local time: 20:10
japoński > angielski
+ ...
FN+Return/Enter confirmed on MacBook Pro 2016 Retina model Jun 28, 2017

Great tip! I've also confirmed that Fn+Enter works to switch between INS and OVR mode in Trados Studio 2015, on a MacBook Pro 2016 Retina 13" model running Parallels Desktop 11.

Appreciate the help of the kind poster who shared this information!

Jeff


 

Einat Cooper  Identity Verified
Izrael
Local time: 13:10
Członek ProZ.com
od 2017

angielski > hebrajski
+ ...
Bless your heart JimShanks Dec 23, 2020

10 years later, thank you!!!

 
Stron w wątku:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I turn off Overwrite Mode in Trados Studio 2009?

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2021 Freelance
The leading translation software used by over 270,000 translators.

SDL Trados Studio 2021 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2021 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Szukaj terminu
  • Praca
  • Forum
  • Multiple search